User login
Qlustar: Install and enjoy!

[QSA-0507181] Linux kernel vulnerabilities

Qlustar Security Advisory 0507181

May 7th, 2018


The system could crash or be made to run programs as an administrator.

    Package(s)       : linux-image-ql-generic,
    Qlustar releases : 10.0
    Affected versions: All versions prior to this update
    Vulnerability    : privilege escalation/denial of service
    Problem type     : local
    Qlustar-specific : no
    CVE Id(s)        : CVE-2018-8897, CVE-2018-1087, CVE-2018-1000199

A number of vulnerabilities and bugs have been discovered in the 4.9.x Linux kernel series since the last Qlustar release based on 4.9.93. They may lead to a denial of service or privilege escalation. Please check the following web pages that contain details of the fixes in each release after 4.9.93 up to the current Qlustar kernel 4.9.98:

    Linux kernel 4.9.98
    Linux kernel 4.9.97
    Linux kernel 4.9.96
    Linux kernel 4.9.95
    Linux kernel 4.9.94

Update instructions:

The problem can be corrected by updating your system to the following or more recent package versions (follow the Qlustar Update Instructions):

    linux-image-ql-generic                     4.9.98-ql-generic-10.0-17
glqxz9283 sfy39587stf02 mnesdcuix8