User login
Qlustar: Install and enjoy!

[QSA-0606181] Linux kernel vulnerability

Qlustar Security Advisory 0606181

June 6th, 2018


Summary:

The system could crash or be made to run programs as an administrator.


    Package(s)       : linux-image-ql-generic,
                       qlustar-module-core-xenial-amd64-10.0.0
    Qlustar releases : 10.0
    Affected versions: All versions prior to this update
    Vulnerability    : privilege escalation/denial of service
    Problem type     : local
    Qlustar-specific : no
    CVE Id(s)        : Not documented
  

A number of vulnerabilities and bugs have been discovered in the 4.9.x Linux kernel series since the last Qlustar release based on 4.9.102. They may lead to a denial of service or privilege escalation. Please check the following web pages that contain details of the fixes in each release after 4.9.102 up to the current Qlustar kernel 4.9.106:

    Linux kernel 4.9.106
    Linux kernel 4.9.105
    Linux kernel 4.9.104
    Linux kernel 4.9.103
  

Update instructions:

The problem can be corrected by updating your system to the following or more recent package versions (follow the Qlustar Update Instructions):

    linux-image-ql-generic                     4.9.106-ql-generic-10.0-19
    qlustar-module-core-trusty-amd64-10.0.0    10.0.0.3-b484f1140
  
glqxz9283 sfy39587stf02 mnesdcuix8
sfy39587stf03
sfy39587p08