User login
Qlustar: Install and enjoy!

[QSA-0917191] Linux kernel vulnerabilities

Qlustar Security Advisory 0917191

Sept 17th, 2019


Summary:

The system could crash or be made to run programs as an administrator.


    Package(s)       : linux-image-ql-generic,
                       qlustar-module-core-xenial-amd64-10.1.1,
                       qlustar-module-core-bionic-amd64-11.0.0,
                       qlustar-module-core-centos7-amd64-11.0.0
    Qlustar releases : 10.1, 11.0
    Affected versions: All versions prior to this update
    Vulnerability    : privilege escalation/denial of service
    Problem type     : local
    Qlustar-specific : no
    CVE Id(s)        : Not documented
  

A number of vulnerabilities and bugs have been discovered in the 4.19.x Linux kernel series since the last Qlustar 11.0 release based on 4.19.60. They may lead to a denial of service or privilege escalation. Please check the following web pages that contain details of the fixes in each release after 4.19.60 up to the current Qlustar kernel 4.19.73:

    Linux kernel 4.19.73
    Linux kernel 4.19.72
    Linux kernel 4.19.71
    Linux kernel 4.19.70
    Linux kernel 4.19.69
    Linux kernel 4.19.68
    Linux kernel 4.19.67
    Linux kernel 4.19.66
    Linux kernel 4.19.65
    Linux kernel 4.19.64
    Linux kernel 4.19.63
    Linux kernel 4.19.62
    Linux kernel 4.19.61
  

A number of vulnerabilities and bugs have been discovered in the 4.14.x Linux kernel series since the last Qlustar 10.1 release based on 4.14.134. They may lead to a denial of service or privilege escalation. Please check the following web pages that contain details of the fixes in each release after 4.14.134 up to the current Qlustar kernel 4.14.144:

    Linux kernel 4.14.144
    Linux kernel 4.14.143
    Linux kernel 4.14.142
    Linux kernel 4.14.141
    Linux kernel 4.14.140
    Linux kernel 4.14.139
    Linux kernel 4.14.138
    Linux kernel 4.14.137
    Linux kernel 4.14.136
    Linux kernel 4.14.135
  

Update instructions:

The problem can be corrected by updating your system to the following or more recent package versions (follow the Qlustar Update Instructions):

For Qlustar 11.0

    linux-image-ql-generic                     4.19.73-ql-generic-11.0-10
    qlustar-module-core-bionic-amd64-11.0.0    11.0.0.3-b514f1262
    qlustar-module-core-centos7-amd64-11.0.0   11.0.0.3-b514f1262
  

For Qlustar 10.1

    linux-image-ql-generic                     4.14.144-ql-generic-10.1-21
    qlustar-module-core-xenial-amd64-10.1.1    10.1.1.7-b509f1263
  
glqxz9283 sfy39587stf02 mnesdcuix8
sfy39587stf03
sfy39587p08