[QSA-0211191] Linux kernel vulnerabilities

Qlustar Security Advisory 0211191

Mar 11th, 2019


The system could crash or be made to run programs as an administrator.

    Package(s)       : linux-image-ql-generic,
    Qlustar releases : 10.1
    Affected versions: All versions prior to this update
    Vulnerability    : privilege escalation/denial of service
    Problem type     : local
    Qlustar-specific : no
    CVE Id(s)        : Not documented

A number of vulnerabilities and bugs have been discovered in the 4.14.x Linux kernel series since the last Qlustar release based on 4.14.92. They may lead to a denial of service or privilege escalation. Please check the following web pages that contain details of the fixes in each release after 4.14.92 up to the current Qlustar kernel 4.14.105:

    Linux kernel 4.14.105
    Linux kernel 4.14.104
    Linux kernel 4.14.103
    Linux kernel 4.14.102
    Linux kernel 4.14.101
    Linux kernel 4.14.100
    Linux kernel 4.14.99
    Linux kernel 4.14.98
    Linux kernel 4.14.97
    Linux kernel 4.14.96
    Linux kernel 4.14.95
    Linux kernel 4.14.94
    Linux kernel 4.14.93

Update instructions:

The problem can be corrected by updating your system to the following or more recent package versions (follow the Qlustar Update Instructions):

    linux-image-ql-generic                     4.14.105-ql-generic-10.1-17